Powered by Universal Speech Solutions LLC

Announcements

AWS Polly Plugin 1.8.1 Released


Amazon Web Services (AWS) Polly Speech Synthesis Plugin 1.8.1 to the UniMRCP Server (UMS) has been released.

The plugin is based on the following components:

  • UniMRCP Server 1.7.0
  • AWS SDK 1.8.129

The binaries are currently available for the following Linux distributions:

  • Red Hat / CentOS 7 (unimrcp-polly-1.7.4-1.el7.x86_64.rpm)
  • Red Hat / CentOS 8 (unimrcp-polly-1.7.4-1.el8.x86_64.rpm)
  • Ubuntu 18.04 LTS (unimrcp-polly_1.7.4-bionic_amd64.deb)
  • Ubuntu 20.04 LTS (unimrcp-polly_1.7.4-focal_amd64.deb)

This release fixes an issue in the AWS SDK initialization encountered only when the use of the license server is enabled.

The detailed list of changes introduced in this release follows.
New Features
  • None.
Fixed Problems
  • Reordered the AWS SDK initialization to make sure the SDK is initialized prior to initialization of the licensing client used to connect to the license server, if enabled. Otherwise, the SDK initialization could fail.
Configuration Parameters
  • None.
Miscellaneous
  • None.

Visit the Polly plugin page for more information.

http://www.unimrcp.org/polly

Thank you for using UniMRCP.

--
Arsen Chaloyan
Author of UniMRCP
http://www.unimrcp.org

Announcement Group

Subscribe to the Announcements Group if you prefer to receive news and press releases only. Please note that announcements are normally posted to the Discussion Group as well.